0 امتیاز
قبل در برنامه نویسی توسط (0 امتیاز)
برچسب گذاری دوباره قبل توسط

سلام دوستان من نرم افزار eclipse رو نصب کردم کارای path و..  رو هم انجام دادم موقع اجرا این پیغام رو میده ممنون راهنمایی کنید.

1 پاسخ

0 امتیاز
قبل توسط (1.1هزار امتیاز)

این خطا برای این رخ می دهد که نسخه JDK که برروی سیستم شما نصب است با نسخه eclipse همخوانی ندارد. اگر شما Eclipse 64 بیتی نصب کرده اید باید JDK 64 بیتی بر روی سیستم شما نصب باشد.

سوالات مشابه

0 امتیاز
1 پاسخ 344 بازدید
0 امتیاز
0 پاسخ 1.4هزار بازدید
0 امتیاز
1 پاسخ 833 بازدید
+1 امتیاز
1 پاسخ 383 بازدید
0 امتیاز
0 پاسخ 315 بازدید
0 امتیاز
1 پاسخ 920 بازدید
0 امتیاز
0 پاسخ 1.8هزار بازدید
...