مشکل در نصب کردن net framework.

+1 رأی
میانگین بازدید روزانه 0.71,119 بازدید

با سلام

وقتی می خوام microsoft .net framework را نصب کنم این خطا رو میده

Details

Microsoft .NET Framework 4.5 is already a part of this operating system.  You do not need to install the .NET Framework 4.5 redistributable.

Same or higher version of .NET Framework 4.5 has already been installed on this computer.

در حالی که من نسخه ای از netframework روی سیستمم ندارم

مشکل از کجاست؟

سوال 4 سال قبل در تالار برنامه نویسی توسط mirhosseini (39 امتیاز)
ویرایش 4 سال قبل توسط Saeed Zarinfam
دوستان همه ی نسخه های ویندوزی، همراه خودشون یه نسخه از دات نت رو دارن؛ الآن شما داری نسخه ای رو نصب می کنی که از همین الآن رو سیستمت نصب شدس.

به طور مثال ویندوز 8.1، با دات نت 4.5 همراه شده. پس دیگه نیازی نیس دات نت 4.5 رو نصب کنی.
حق با شماست اما متاسفانه فقط ورژن 4.5 نصبه که تنها ورژن قبلی خودش یعنی 4 رو شامل میشه و 3.5 که برای نصب برنامه های قدیمیتر نیاز هست رو پشتیبانی نمیکنه

1 جواب

+1 رأی

راه های زیادی هست هم آنلاین هم آفلاین اما من از این راه انجامش دادم . دوست عزیزمون به خوبی توضیح داده :

آموزش نصب .net 3.5 در ویندوز 8 و 8.1

جواب 4 سال قبل توسط Peyman (8,587 امتیاز)
آهان پس به دات نت 3.5 نیاز داریم. این طوری هم میشه :
Control Panel\Programs\Turn Windows Features on or off
بعد از اونجا تیک دات نت 3.4 رو فعال می کنیم و  ریستارت می کنیم.

سوال های مشابه

0 رأی
0 جواب میانگین بازدید روزانه 0.07115 بازدید
+1 رأی
1 جواب میانگین بازدید روزانه 0.681,082 بازدید
0 رأی
0 جواب میانگین بازدید روزانه 0.1954 بازدید
0 رأی
1 جواب میانگین بازدید روزانه 0.26553 بازدید
سوال 5 سال قبل در تالار برنامه نویسی توسط mp (6,957 امتیاز)
0 رأی
0 جواب میانگین بازدید روزانه 0.18166 بازدید
+3 رأی
4 جواب میانگین بازدید روزانه 15.335,016 بازدید
0 رأی
1 جواب میانگین بازدید روزانه 1.371,005 بازدید
0 رأی
0 جواب میانگین بازدید روزانه 0.0994 بازدید
+1 رأی
1 جواب میانگین بازدید روزانه 0.31486 بازدید
+1 رأی
1 جواب میانگین بازدید روزانه 1.653,611 بازدید
کانال تلگرام جواب یاب
...