0 امتیاز
قبل در برنامه نویسی توسط (1.1هزار امتیاز)

وقتی می خواهم یک dump از یک schema اوراکل نسخه 11 را با دستور impdp رو برروی اوراکل نسخه 10 import کنم پیغام خطایی مبنی بر اینکه نسخه dump شما با نسخه پایگاه داده اوراکل همخوانی ندارد را می دهد؟ چگونه می توانم این کار را انجام دهم؟

1 پاسخ

0 امتیاز
قبل توسط (1.1هزار امتیاز)
 
بهترین پاسخ

برای مثال اگر می خواهید یک dump که از اوراکل نسخه 11 گرفتید رو برروی اوراکل نسخه 10.2 بریزید، می توانید از دستور زیر استفاده کنید:

impdp sys/sysdba schemas=test dumpfile=TEST.DMP VERSION=10.2 

سوالات مشابه

+1 امتیاز
1 پاسخ 579 بازدید
+1 امتیاز
1 پاسخ 407 بازدید
+1 امتیاز
1 پاسخ 381 بازدید
0 امتیاز
1 پاسخ 933 بازدید
+1 امتیاز
1 پاسخ 744 بازدید
+1 امتیاز
1 پاسخ 319 بازدید
+1 امتیاز
1 پاسخ 887 بازدید
...